Kwasowa Grota Heroes VIIMight & Magic XDark MessiahHorn of the AbyssHistoria Światów MMSkarbiecCzat
Cmentarz jest opustoszały
jesteś zalogowany jako Nieznajomy
zaloguj się    załóż konto
Niebiańska Kuźnia  (WoG, HotA, VCMI)temat: Problem z Updatem!
komnata: Niebiańska Kuźnia (WoG, HotA, VCMI)

uniquenick112 PW
2 stycznia 2011, 15:16
nie mogę zainstalować grove moda. [pisałem to już raz a mnie wywaliło więc nie chce mi sie jeszcze raz tego pisać] patrzcie na screeny

[IMG]http://i51.tinypic.com/6dzd5j.jpg[/IMG]
http://i51.tinypic.com/6dzd5j.jpg

[IMG]http://i52.tinypic.com/skvt3s.jpg[/IMG]
http://i52.tinypic.com/skvt3s.jpg

[IMG]http://i54.tinypic.com/2a8q35l.jpg[/IMG]
http://i54.tinypic.com/2a8q35l.jpg

[w tym momencie tylko klikam "next"]

[IMG]http://i51.tinypic.com/2afwttz.jpg[/IMG]
http://i51.tinypic.com/2afwttz.jpg

[IMG]http://i56.tinypic.com/ra8bjk.jpg[/IMG]
http://i56.tinypic.com/ra8bjk.jpg

[IMG]http://i55.tinypic.com/26096w8.jpg[/IMG]
http://i55.tinypic.com/26096w8.jpg

satyr64 PW
2 stycznia 2011, 15:27
Jak możesz to zainstaluj na dysku Heroes 3 i Wog ponownie, ale bez tworzenia do nich katalogu ( na dysk ) . Jeżeli chodzi o mod Grove to postąp tak jak napisał Dragonar (Post powinieneś znaleźć) .

Edit : Ja też z tym miałem problem, ale sobie z tym poradziłem :).

uniquenick112 PW
2 stycznia 2011, 15:33
tyle że ja nie mam instalki cały folder był w .rar do tego posta daj linka bo nie moge znaleźć

EDIT:
czyli musze ściągnąć heroes III instalke, shadow of death instalka, Armagedon's Blade instalka, Wog instalka i dopiero zainstalować Gaj?

Dragonar PW
2 stycznia 2011, 17:00
1. Pobierz miasto jeszcze raz.
2. Nie wypakowuj samego pliku "data.wog" i nie umieszczaj w folderze "UPDATE", ale po prostu uruchom plik "Install.exe", który jest załączony razem z miastem.
3. Pamiętaj, aby zachować kolejność instalacji z tego posta. Zastosuj się również do zaleceń pod podaną kolejnością.

uniquenick112 PW
5 stycznia 2011, 19:42
masakiernia. ściągnąłem heroes III Complete i wypakowałem te pliki. uruchamiam wog.exe (do wypakowywania) wybieram folder herosów wypakowuje i włączam install. wyskakuje mniej ięcej to samo co na screenach tyle że każdy plik po kolei pisze tzn: The next file: main1.wog is broken, klikam ok, The next file: main2.wog is broken, klikam ok i tak dalej aż do 8 i nowego pliku i intro (oczywiście .wog) potem klikam next i znowu nie ma nic do zainstalowania (w komponentach) klikam install a po 5 min wyskakuje mi że sie zainstalował. Patrze a w folderze dalej jest..... instalka wog'a i heroes III complete. w folderze woglogs [który przed chwilą sie pojawił znalazłem plik tekstowy o nazwie "WoDDebug1" jest w nim takie cuś:

http://i52.tinypic.com/kci4py.jpg


[Tak z innej beczki: jak wklejać screeny żeby je było widać od razu na forum a nie na stronę wchodzić???]


EDIT: ZE SKARBCA ŚCIĄGAŁEM 2 RAZY!!!

EDIT2: wyłączony antyvir był

avatar PW
5 stycznia 2011, 19:56
Wygląda na to, że coś nie teges z instalką WoGa. Ściąg plik jeszcze raz z pewnego źródła, na przykład ze Skarbca.

[EDIT] A spróbuj na czas ściągania pliku wyłączyć antyvira.

Tilogour PW
15 stycznia 2011, 12:46
Problemem jest wypakowanie.
Spróbuj zrzucić wersję z emule - Wake of Gods 3.58f Dodatki (by.Kolumb)
Tam wszystko powinno być ok

uniquenick112 PW
16 stycznia 2011, 08:35
tzn? z jakiego emule?

Alistair PW
16 stycznia 2011, 11:59
Emule to program do ściągania plików z sieci. WoG nie jest za duży, więc można próbować tym programem go ściągać.
temat: Problem z Updatem!

powered by phpQui
beware of the two-headed weasel