Kwasowa Grota Heroes VIIMight & Magic XDark MessiahHorn of the AbyssHistoria Światów MMSkarbiecCzat
Cmentarz jest opustoszały
jesteś zalogowany jako Nieznajomy
zaloguj się    załóż konto
Niebiańska Kuźnia  (WoG, HotA, VCMI)temat: Podział armii - błąd wogifikacji?
komnata: Niebiańska Kuźnia (WoG, HotA, VCMI)

Black_Shin PW
2 lipca 2008, 01:08
Witam!
Grałem sobie dzisiaj w WOG'a i zauważyłem, że otwierając okno bohatera nie mogę dzielić jednostek. Kiedy zaznacze jakąś jednostkę to przez ułamek sekundy podświetla się ikonka dzielenia (i tak nie da się jej kliknąć przez ten czas), ale potem jest nieaktywna i za nic nie da się podzielić oddziału. Jedyne wyjście jest takie, że musze udać się do zamku i tam dopiero (z widoku miasta) można podzielić jednostki. Poniżej screen:
http://img65.imageshack.us/img65/876/dzieleniewoghx9.png

Pamiętałem jednak, że wcześniej się to nie działo i mogłem dzielić armię normalnie, więc zacząłem sprawdzać opcje wogifikacji i odkryłem, że za ten problem jest odpowiedzialna opcja "Enhanced Commander Artifacts", po odznaczeniu której wszystko wraca do normy. Tylko pozostaje pytanie, jakim cudem możliwość noszenia przez bohatera artefaktów commandora nie pozwala mu dzielić armii? ;P
Pozdrawiam ;]

MCaleb PW
2 lipca 2008, 12:45
1. Zaznaczenie jednostki lewym kliknięciem.
2. Wciśnięcie i przytrzymanie Shiftu.
3. Kliknięcie lewym przyciskiem myszy na puste pole/inną taką samą jednostkę w armii.
4. Puszczenie Shiftu.
5. <tutaj wstawić to, co chcemy zrobić>.

Black_Shin PW
3 lipca 2008, 18:46
Dzięki, nie pomyślałem o tym, pomogło ;]
temat: Podział armii - błąd wogifikacji?

powered by phpQui
beware of the two-headed weasel