Kwasowa Grota Heroes VIIMight & Magic XDark MessiahHorn of the AbyssHistoria Światów MMSkarbiecCzat
Cmentarz jest opustoszały
jesteś zalogowany jako Nieznajomy
zaloguj się    załóż konto
Niebiańska Kuźnia  (WoG, HotA, VCMI)temat: [HotA] Problemy, pomoc techniczna
komnata: Niebiańska Kuźnia (WoG, HotA, VCMI)
strona: 1 - 2 - 3 ... 8 - 9 - 10

Kaazam PW
9 sierpnia, 18:18
Cześć

Mam problem jak na załączonym obrazku. Gra jest w wersji 1.5.4 a mimo to wciąż krzyczy mi, że chce się zaktualizować. Aktualizacja kończy się błędem i grę trzeba na nowo zaktualizować. Ktoś miał podobnie? Jest o tyle dziwne, że dzieje się tak tylko na jednym kompie. Dodam, że gra zainstalowana jest w C:\games\Heroes of Might and Magic, bo jak leżała w program files to nie można było jej aktualizować.


avatar PW
9 sierpnia, 18:20
Spróbuj uruchomić z prawami admina.

Kaazam PW
10 sierpnia, 22:15


@avatar to nic nie daje.

Kastore PW
10 sierpnia, 22:16
To usuń i zainstaluj znowu.

Kaazam PW
11 sierpnia, 14:28
Reinstalacje, zmiana położenia (inne niż program files) itp. nic nie pomaga. Dziwne jest to, że nic nie pomagało (nawet podmiana gry na taką zaktualizowaną). W rejestrze też wszystko wygląda legitnie. Czy powodem może być to, że gra leży na dysku C? Akurat na tym kompie jest tylko jedna partycja.

Kastore PW
11 sierpnia, 16:13
To może zainstaluj aktualizację ręcznie? Albo daj, żeby się nie aktualizowało. Chyba jest taka opcja.

Kaazam PW
12 sierpnia, 07:41
@Kastore: Ręcznie też była instalowana. Hota jest w wersji 1.5.4 RC7 jak na każdym innym kompie a mimo to updater twierdzi, że chce to aktualizować.

EDIT:

Znalazłem rozwiązanie. Jeśli wszystkie wersje się zgadzają należy odznaczyć automatyczną aktualizację i zrestartować kompa. Po restarcie powinno wszystko już grać, a ponowne ustawienie automatycznych aktualizacji nie powinno już przeszkadzać.
strona: 1 - 2 - 3 - 4 - 5 - 6 - 7 - 8 - 9 - 10
temat: [HotA] Problemy, pomoc techniczna

powered by phpQui
beware of the two-headed weasel