Kwasowa Grota Heroes VIIMight & Magic XDark MessiahHorn of the AbyssHistoria Światów MMSkarbiecCzat
Po cmentarzu włóczy się:
   Hobbicus
jesteś zalogowany jako Nieznajomy
zaloguj się    załóż konto
Niebiańska Kuźnia  (WoG, HotA, VCMI)temat: [różne] H3DefTool - Mały Problem
komnata: Niebiańska Kuźnia (WoG, HotA, VCMI)

TopFunny525 PW
15 czerwca 2013, 09:20
Cześć, mam pytanie, w necie zazwyczaj poszukuje różnego rodzaju gifów, które można by było przemienić na defy, patrzę zazwyczaj, czy to są full animacje itp. Związku z tym, postanowiłem na próbę coś takiego zrobić. I prawie się udało, prawie, ze względu na to, że budynek, w ogóle nie wykonuje żadnej animacji. Mimo, iż w defie znajdują się wszystkie klatki, a special colors są ustawione dobrze. Czy ktoś mógłby mi pomóc i powiedzieć co sknociłem?

Dam tutaj dwa screeny, oba z DefToola, może to pomoże w rozwiązaniu problemu :) :





Nie wiem, czy dać screen z shadows, resposition i misc. dlatego na wszelki wypadek potem z edytuje posta. :)

pozdrawiam

Drwal PW
15 czerwca 2013, 13:12
Mogłeś dać w temacie z problemami, a nie tworzyć nowy do takiej błahostki. Po screnach raczej ciężko dowiedzieć się czemu animacja nie działa. Najlepiej pokaż plik *.def i plik hdl wraz z klatkami. Problem się pojawią przy wszystkich stworzonych przez Ciebie defach?

TopFunny525 PW
15 czerwca 2013, 22:20
No mogłem, nie pomyślałem, wybacz xP. Mam ciężki dzień. Btw. tak, problem dzieje się przy wszystkich tworzonych przeze mnie defach, dla przykładu, podam link do tego, który tutaj jest na screenie. w formacie hdl i def w rarze
:

http://www.multiupload.nl/9XE2LIG7JI - tutaj daje z klatkami

Drwal PW
15 czerwca 2013, 23:05
Nie wiem, może się nie znam, ale ja tu problemu nie widzę. Otwieram plik def programem Defpreview, animacja działa jak należy. Wszystko wygląda w jak najlepszym porządku. :)

Chyba, że masz na myśli w grze?

BanBreaker PW
16 czerwca 2013, 00:23
Prawdopodobnie nazwy klatek są za długie, deftool je ścina do pewnej długości, przez co wszystkie nazywają się tak samo i animacja się nie wyświetla :)

TopFunny525 PW
16 czerwca 2013, 08:40
Teoria BanBreakera była słuszna, nazwy były za długie, dlatego nie było animacji. teraz przed chwilą to sprawdziłem. Dzięki wielkie za pomoc ludzie, bardzo mi pomogliście :). Pozdrawiam
temat: [różne] H3DefTool - Mały Problem

powered by phpQui
beware of the two-headed weasel