Kwasowa Grota Heroes VIIMight & Magic XDark MessiahHorn of the AbyssHistoria Światów MMSkarbiecCzat
Po cmentarzu włóczy się:
   Andruids
jesteś zalogowany jako Nieznajomy
zaloguj się    załóż konto
Niebiańska Kuźnia  (WoG, HotA, VCMI)temat: Problem z edytorem
komnata: Niebiańska Kuźnia (WoG, HotA, VCMI)

Lyokoheros PW
28 września 2010, 18:04
Mam następujący problem gdy chcę otworzyć edytor map wog to pojawia się komunikat że wystąpił problem z programem i zostanie zamknięty, a gdy próbuje otworzyć edytorem starą mapę pojawia się komunikat:
"zła wersja mapy
wersja pliku = 51
aktualna wersja= 28"
Mam zainstalowane nowe ulepszenia oraz patch do edytora map(nowe ulepszenia instalowane jako ostatnie)
Edytor "nie wogowy" działa normalnie, sama gra też

Drwal PW
28 września 2010, 18:56
Cytat:
"zła wersja mapy
wersja pliku = 51
aktualna wersja= 28"

To normalny komunikat, tak jak mapki Soda nie otworzysz w edytorze AB, tak mapki Woga nie otworzysz w edytorze np. SoD (ale odwrotnie tak).
Powodów dla których nie działa Ci natomiast edytor map Wog może być wiele. Ja bym na twoim miejscu przyjrzał się temu patchowi do edytora map. Oprócz ponownego zainstalowania Woga innych możliwości nie widzę, może ten patch nie jest kompatybilny z Nowymi Ulepszeniami.

Lyokoheros PW
30 września 2010, 15:45
No cóż rozumiem znaczenie komunikatu(ale jak sobie z tym poradzić to już nie), patch do edytora działał mi poprawnie więc niestety jedyną opcją jest kompatybilność. Choć wolałbym by był inny sposób niż odinstalowanie jednego z tych patchy. Jeśli ktokolwiek ma na ten temat jakieś informacje to proszę by mi powiedział czy istnieje jakieś inne rozwiązanie.

Altair PW
30 września 2010, 19:25
Z tego co widzę to otworzyłeś mapę WoG edytorem SoD. Użyj edytora wogowego o nazwie H3WMAPED.EXE.

Lyokoheros PW
30 września 2010, 20:11
Przecież pisałem że mi nie działa edytor map WoG(widocznie w skutek tego próbuje otwierać mapy WoG edytorem do SoD), ale ponawiam pytanie czy ktoś wie na pewno czy te dwa patche, o których wcześniej pisałem, są ze sobą kompatybilne.

Altair PW
30 września 2010, 20:21
Tak są kompatybilne tylko należy używać odpowiedniej wersji pliku z definicja obiektów:

http://www.erm.acidcave.net/download.php?id=3#8

Przy czym pragnę dodać, że NU usuwa wszystkie pliki tekstowe (w tym te z patcha do edytora), więc być może trzeba je pobrać i jeszcze raz przekopiować do odpowiednich katalogów.

Lyokoheros PW
30 września 2010, 21:32
Okej dzięki wielkie.
Jeszcze jedno pytanie, czy mogę jeszcze zainstalować pędzel przeszkód?(bo przy nowych ulepszeniach pisało by po nich nie instalować żadnych patchy)

Altair PW
30 września 2010, 21:46
Pędzle przeszkód powinny działać poprawnie także z NU (oprócz funkcji "bez bagien" i "losowa mapa"). Z tym, że one także korzystają z pliku ZEOBJTS.txt (w niewielkim stopniu). Należy więc do katalogu "pen" (katalogu pędzli przeszkód) przekopiować plik ZEOBJTS.txt przeznaczony dla NU (o którym wspominałem wcześniej).

Lyokoheros PW
30 września 2010, 22:31
Jeszcze raz dzięki
A ten plik tekstowy to ten z archiwum patcha do edytora, tak?
temat: Problem z edytorem

powered by phpQui
beware of the two-headed weasel