Kwasowa Grota Heroes VIIMight & Magic XDark MessiahHorn of the AbyssHistoria Światów MMSkarbiecCzat
Cmentarz jest opustoszały
Witaj Nieznajomy!
zaloguj się    załóż konto
Niebiańska Kuźnia  (WoG, HotA, VCMI)temat: [ERA, VCMI/mod] Odtworzenie miasta Grove
komnata: Niebiańska Kuźnia (WoG, HotA, VCMI)
strona: 1 - 2 - 3 ... 14 - 15 - 16 ... 41 - 42 - 43

Trith PW
4 grudnia 2010, 18:31
Cytat:
jednostki pomieszały się miejscami
Jest to... ten zabieg był konieczny do zrobienia w miarę grywalnej wersji Grove, czyli wersji beta (która aktualnie jest w użyciu). W następnej planowanej wersji jednak jednostki będą na swoich poprawnych miejscach. Wystarczy uzbroić się w cierpliwość, a nowa wersja Grove na pewno *kiedyś* się ukaże. :P

Dragonar PW
24 grudnia 2010, 00:00


Witamy ponownie!

Minął dokładnie rok od premiery ostatniej wersji Gaju - miasta odtwarzanego na podstawie idei K1nga i jego zespołu.
Dziś pragniemy udostępnić Wam wersję GAMMA. Nowa wersja zawiera o wiele mniej niedociągnięć, ale również mnóstwo nowości, takie jak chociażby: zmienione właściwości budynków specjalnych, czy nowe specjalizacje bohaterów. Nie ma już żadnych braków, błędów najprawdopodobniej również nie, lecz mogą zdarzyć się ich znikome ilości. Prosimy, abyście podzielili się Waszymi spostrzeżeniami odnośnie balansu, czy błędów w tym temacie.
W dziale Download naszej oficjalnej strony, która znajduje się TUTAJ, znajdziecie kolejną wersję miasta w dwóch językach - polskim oraz angielskim. Przed instalacją polecamy dokładnie przeczytać instrukcję i zalecenia na stronie. Łatka do poprawnego działania tym razem wymaga aktualizacji skryptów, lecz nie trzeba jej instalować, gdyż wersja GAMMA już ją zawiera.

Po instalacji Gaju każdą mapę TRZEBA WoGifikować!

Pozdrawiamy...

New Grove Team

satyr64 PW
24 grudnia 2010, 10:18
Bardzo fajnie zmieniłeś to miasto, a najbardziej się podoba u mnie ten ogonek w jednostce 1 poziomu :)) . Jest też i problem . Crash się robi KIEDY PAJĘCZA KSIĘŻNA ATAKUJE .

Dragonar PW
24 grudnia 2010, 12:55
Właściwa kolejność instalacji dla wersji polskiej: H3 ZE -> WoG -> spolszczenie -> polskie czcionki -> filmiki w kampaniach WoG wraz z intro (opcjonalne) -> Gaj (PL).

Właściwa kolejność instalacji dla wersji angielskiej: H3 ZE -> WoG -> łatka zmieniająca język H3 na angielski -> polskie czcionki -> filmiki w kampaniach WoG wraz z intro (opcjonalne) -> Gaj (EN).

Gaj ZAWSZE instalujemy jako ostatni mod. Nie wiem czy wszystko będzie działać z patchem do edytora map, ale jest bardzo duże prawdopodobieństwo, że tak, ale patch musi być zainstalowany przed Gajem.

Jeżeli wszystko tak zainstalujesz i nie będziesz posiadał czegokolwiek innego, wszystko powinno działać. Testerom również zdarzały się błędy podczas strzelania, ale po poprawieniu kolejności instalacji lub po ponownym uruchomieniu gry, wszystko wracało do normy.

Pamiętajcie również, aby nie instalować GAMMY na BETĘ - lepiej zainstalować H3 od nowa i dopiero potem instalować GAMMĘ.

satyr64 PW
24 grudnia 2010, 13:44
Zainstalowałem Gammę na czystą wersję Wog i postąpiłem w takiej kolejności w jakiej napisałeś . Teraz już to działa .

Trang Oul PW
25 grudnia 2010, 18:03
Błąd: Mnisi i Kapłani dostają 3% odp. na magię na poziom. Jak rozumiem, 3*6=21, 3*7=24 itd.?

Błąd powielony z samego WoG-a, ale powinniście byli to naprawić, gdyż modyfikowaliście crexpbon.txt.

O błędach spolszczenia nie wspominam (np. "standart")...

Dragonar PW
26 grudnia 2010, 00:04
Trang Oul:
Błąd: Mnisi i Kapłani dostają 3% odp. na magię na poziom. Jak rozumiem, 3*6=21, 3*7=24 itd.? Błąd powielony z samego WoG-a, ale powinniście byli to naprawić, gdyż modyfikowaliście crexpbon.txt.
Przykro mi, tego nie zauważyliśmy... Poza tym - gdy pisałem abyście podzielili się swoimi uwagami i spostrzeżeniami, bardziej chodziło mi o samo miasto, nie o całego WoGa. ;)

Trang Oul:
O błędach spolszczenia nie wspominam (np. "standart")...
Właśnie... Mam taki plan, żeby w przyszłości poprawić nieco spolszczenie do WoGa...

Na stronie została dodana Galeria.

Kuririn PW
18 stycznia 2011, 11:04
Witam :)
Chciałem się podzielić moim problemem z gajem :( próbowałem już chyba wszystkiego, poradnik dragonara, wyłączenia antywirusa, instalowanie na świeżym systemie, na linuxe również instalowałem od początku :( i wywala mi zawsze to :

1)Przed walką:
https://www.speedyshare.com/files/26330475/blad_przed_walka.bmp

2)W czasie strzału: (bez względu na jednostkę z gaju)
https://www.speedyshare.com/files/26330499/podczas_strzalu.bmp

WOG'a ściągałem wielokrotnie nie tylko z groty :( i cięgle to samo.
A co najfajniejsze włączam grę 1 raz :) ładuję mapę jest wszystko ok, lecz gdy zapisze i wyjdę z gry, włączę ponownie i jest to samo :(
Proszę o pomoc.

Dragonar PW
18 stycznia 2011, 15:22
W zawsze WoGifikujesz mapę? Mam nadzieję, że tak. Nie instaluj paczki z ERA ani żadnych innych modów, jeżeli to robisz. Nie wiem, czy H3 działa dobrze na Linuksie, ale nie kombinowałbym. Gra wyłącza się, bo według niej, plik strzału dla 3 i 6 poziomu w Gaju nie jest przypisany. Ale skrypt jest i zawsze powinien być wykrywany przez grę, jeśli zWoGifikujemy mapę... Ciężko mi powiedzieć, co to może być, zwłaszcza, że niedawno sam grałem z kilkoma osobami w dużą mapę, wszyscy mieli Gaj, a grę kilkanaście razy zapisywaliśmy i wczytywaliśmy. Błędu ani jednego. Na razie mogę poradzić tylko, abyś jeszcze raz przeczytał zalecenia z tego posta. Może jednak coś źle robisz?


Kuririn PW
18 stycznia 2011, 18:08
Dragonarze na linuxe h3 śmigało można powiedzieć ze hulało jak na win :) wszystko robiłem jak napisałem ja, jak ty napisałeś i lipa :( a mapki weryfikuje zawsze :) dzięki za pomoc

AmiDaDeer PW
18 stycznia 2011, 18:30
Coś mi się zdaje, że WoG na Linuxie nie działa prawidłowo. Ale pewności nie mam.

Kuririn PW
18 stycznia 2011, 19:07
Hobbit ale to nie chodzi o linuxa na winie takie kłopoty mam i na linuxe również, próbowałem wszystkiego ...

AmiDaDeer PW
18 stycznia 2011, 19:20
Reinstalacja wszystkiego. I Grove, i WoGa, i samego H3.

Kuririn PW
18 stycznia 2011, 20:42
Nie czytałeś mojego pierwszego posta widocznie :P

AmiDaDeer PW
18 stycznia 2011, 21:00
Pisałeś tylko, że ściągałeś wielokrotnie WoGa. O reinstalacji wszystkiego nie było mowy.

Jeżeli problem mimo całkowitej reinstalacji oraz kilkukrotnego ściągnięcia Grove się powtarza, to obawiam się, że albo nie zrobiłeś wszystkiego tak jak należy, albo też coś po twojej stronie jest bardzo nie tak.

Kuririn PW
18 stycznia 2011, 21:34
Instalowałem wielokrotnie woga, spolszczenie i czcionki na końcu gaj. Na Windowsie tak samo i na linuxe, teraz reinstalacje zrobię bo naprawdę już mnie to przerasta ze ja nie mogę zagrać sobie w nowe miasto :( pozdrawiam

Kuririn PW
19 stycznia 2011, 00:39
NO i źle bardzo nie dobrze :( przeinstalowałem system od początku (xp) pobrałem woga jeszcze raz, spolszczenie, polskie czcionki i gaj :) no i znowu krash :( (instalowalem od nowa wszystko (h3 complete woga i gaj) może coś jest nie tak z opcjami wogofikacji, kurde nie wiem ... juro pokombinuje jeszcze ...

vinius PW
19 stycznia 2011, 02:22
Nie tykaj systemu ani nie szukaj wirusów, w nich z pewnością nie leży problem. Być może wina leży po stronie wersji Heroesów lub WoGa którą posiadasz.

Kuririn PW
19 stycznia 2011, 12:06
Moje hirki to wersja complete wydana jeszcze przez cd projekt(chyba przez cd projekt, na płytach pisze IM Group) W 2002 roku chyba kupiłem, wiem ze system nie ma nic do tego ale i tak musiałem już reinstalacje zrobić na win, kurde nie wiem co robic :/

Dragonar PW
19 stycznia 2011, 14:59
Wątpię, by to pomogło, ale może jeszcze spróbuj zainstalować tę łatkę... Jeżeli to nie zadziała, to mam jeszcze inny pomysł.
strona: 1 - 2 - 3 ... 14 - 15 - 16 ... 41 - 42 - 43
temat: [ERA, VCMI/mod] Odtworzenie miasta Grove

powered by phpQui
beware of the two-headed weasel