Kwasowa Grota Heroes VIIMight & Magic XDark MessiahHorn of the AbyssHistoria Światów MMSkarbiecCzat
Cmentarz jest opustoszały
jesteś zalogowany jako Nieznajomy
zaloguj się    załóż konto
Niebiańska Kuźnia  (WoG, HotA, VCMI)temat: [HotA] Problemy, pomoc techniczna
komnata: Niebiańska Kuźnia (WoG, HotA, VCMI)
strona: 1 - 2 - 3 - 4 - 5 - 6

Drwal PW
8 stycznia, 09:47
Te tury równolegle nie działają chyba prawidłowo. Ja mam zawsze ten sam problem - gdy zaczynam grę jest ok, a po kilku dniach (w grze) jakby opcja się kasowała i gramy jeden po drugim.

Warmonger PW
8 stycznia, 10:21
Zaraz, jakie tury równoległe? Czy ja o czymś nie wiem? o.O

Drwal PW
8 stycznia, 10:22
Odpalaj lobby i testuj. xD

Krukov PW
9 stycznia, 00:52
Mam pytanie dotyczące online-lobby. Założyłem sobie konto i wszystko fajnie. Hasło jest nawet pamiętane przez grę. Teraz więc moje pytanie. Po pewnym czasie nie grania zapomniałem tego hasła. Czy istnieje jakiś mechanizm odzyskiwania go? Jakby nie było, podawałem swojego maila.

Bychu PW
9 stycznia, 09:54
Drwal:
Te tury równolegle nie działają chyba prawidłowo. Ja mam zawsze ten sam problem - gdy zaczynam grę jest ok, a po kilku dniach (w grze) jakby opcja się kasowała i gramy jeden po drugim.

Ale wiesz, że czas ich trwania ustala gracz w okienku specjalnym? Nie wiem jaki jest domyślny, ale pewnie 117. Tury działają normalnie, w pełni poprawnie.


Satos:
Cały opis problemu
Wydaje mi się, że to kwestia internetu. Jak jestem w mieście, to tury działają normalnie, jak siedzę na wsi na gorszym necie, to też często się to zdarza, chociaż komputer nieraz bywał ten sam. Jeśli problem jest tylko z tym jednym znajomym, to jest to wina jego internetu najpewniej, według mnie.

Satos PW
9 stycznia, 10:09
@Bychu

Dzięki, problemem okazało się właśnie połączenie. Olaliśmy hamachi i gramy nierankingowo poprzez lobby, wszystko śmiga.


Theartem PW
16 stycznia, 19:38
Siemaneczko. Mam taki sam problem jak kolega miesiąc temu:

Nooasek:
Log
{
compability_dir = C:\Program Files (x86)\GOG Galaxy\Games\HoMM 3 Complete\_HD3_Data\Compability\#hota
EXE_VERSION & SOD
EXE_VERSION & HOTA
SUCCESS: DO PARALLEL

}

I tutaj pragnę podkreślić dla znudzonych forumowiczów. Uruchomienie jako administrator czegokolwiek NIE pomaga. Spróbowałem znanych mi najszybszych metod naprawy takich błędów ale nie skutkują. Wszystkie wersje Heroes działają bez problemu oprócz HotA jeśli może mieć to jakiekolwiek znaczenie.

Kammer PW
16 stycznia, 19:49
Theartem:
Wszystkie wersje Heroes działają bez problemu oprócz HotA jeśli może mieć to jakiekolwiek znaczenie.

To brzmi trochę tak, jakbyś miał wszystkie wersje Heroesów w jednym folderze. Jeśli tak - usuń wszystko, zainstaluj czyste H3, zrób kopię zapasową i na z kopii rób foldery na HotA, ERA II, VCMI i tak dalej.

Theartem PW
16 stycznia, 20:01
Och wybacz źle to ująłem. Chodzi mi o to że mam złotą edycję zainstalowaną i gdy uruchamiam HDmod mogę uruchomić pozostałe opcje a jedynie HotA nie działa ;) Mam tylko i wyłącznie złotą edycję + HotA.

Kammer PW
16 stycznia, 20:15
A spróbuj uruchomić z samego exeka (hota.exe bodaj). Jak zadziała, to usuń HDmoda i zainstaluj od nowa. Jak nie... reinstaluj HotA.

Theartem PW
16 stycznia, 20:19
Wskazane przez Ciebie metody wypróbowałem wcześniej. Obie nie podziałały :(

Theartem PW
17 stycznia, 01:19
Problem został rozwiązany! Wszystko przez nieaktualne spolszczenie, do którego łatka została dopiero co wydana.

Lukiee PW
20 stycznia, 22:34
Witam serdecznie. Zaktualizowałem właśnie Hotę do wersji 1.5.1. Niestety gdy chcę połączyć się z Lobby to dostaje komunikat z błędem połączenia z uwagi na niezgodność bądź niemożność połączenia się przez dany port. Oczywiście wcześniej dodałem do wyjątków HD Moda jak i sam plik exe Hoty ale to nie pomaga. Również uruchomienie gry jako Administrator nie pomaga. Zastanawiam się w tym momencie co zrobić bo kurcze do tej pory to tylko Norton powodował, że nie mogłem się połączyć z Lobby, a teraz nie wiem co ewentualnie mogłoby wpływać na to że nie mogę grać Multi Online. Może ktoś miał podobny problem i wie jak go rozwiązać?

Kammer PW
20 stycznia, 22:36
Lobby znów padło, powinno wstać do jutra.

Lukiee PW
20 stycznia, 22:42
Czyli problem z Lobby jest globalny z tego co rozumiem. Cóż mam nadzieję że to nie jest tylko błąd który się pojawia tylko u mnie bo byłbym bardzo nie pocieszony ;/ a dopiero co zainstalowałem wersję 1.5.1 ;/.

Misterlol238 PW
20 stycznia, 23:09
Mam problem z hotą mianowicie po aktualizacji z 1.5.0 do 1.5.1 wyskakuje mi okno z prośbą o aktualizacje do 1.5.1 wiecie może o co chodzi z tym ??

Kammer PW
20 stycznia, 23:25
Nie wiem, ale myślę, że najprostszym rozwiązaniem jest deinstalacja całości i reinstall już normalnej wersji 1.5.1.

Misterlol238 PW
21 stycznia, 21:36
robiłem to z dwa razy i nic

puszo PW
22 stycznia, 15:46
Witam. Po aktualizacji hoty do 1.5.1 gra przestala się zapisywac. Manualnie moge zapisac gre bez problemu ale nie ma autozapisu. Ktoś ma pomysł jak to naprawic?

Loku PW
22 stycznia, 16:50
W HD Modzie zafajkuj opcję: Zapisuj wszystkie dni(tryb turniejowy) i powinno banglać.

Tak btw servery po ostatniej aktualce znowu plumakają i crashują co chwile.
strona: 1 - 2 - 3 - 4 - 5 - 6
temat: [HotA] Problemy, pomoc techniczna

powered by phpQui
beware of the two-headed weasel